Jump to content


Photo

Upload problem?


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 epikftp

epikftp
  • Members
  • 1 posts

Posted 11 April 2008 - 05:53 PM

System information:
+- System -----------------------------
Microsoft Windows XP Professional 
Service Pack 2 (Build 2600)

CPU Speed		   : 2400 MHz
Total Memory		: 511 MB
Free Memory		 : 112 MB

+- SmartFTP ---------------------------
Version			 : 3.0.1012.6
Time Stamp		  : 2008-04-03 01:35:54
Platform			: x86
Unlicensed
Days in use		 : 4

+- Application DLL --------------------
sfFTPLib.dll		: 1.5.12.38
sfFavorites.dll	 : 1.0.8.6
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.5.6
sfFTPShellExtension.dll : 1.0.3.6

+- Language ---------------------------
SmartFTP.exe		: 3.0.1012.6

+- Internet Explorer ------------------
Version			 : 6.0.2900.2180

+- Winsock ----------------------------
Winsock			 : 2.2

Local file log:
[10:45:54] Initializing. Transfer Queue v1.0.5.6.
[10:45:54] Resolving host name "xxxxx"
[10:45:54] Connecting to xxxxx Port: xxxxx
[10:45:54] Connected to xxxxx.
[10:46:04] 220 ProFTPD 1.3.0 Server (xxxxx) [xxxxx]
[10:46:04] USER ftpuser
[10:46:04] 331 Password required for ftpuser.
[10:46:04] PASS (hidden)
[10:46:05] 230 User ftpuser logged in.
[10:46:05] SYST
[10:46:05] 215 UNIX Type: L8
[10:46:05] Detected Server Type: UNIX
[10:46:05] FEAT
[10:46:05] 211-Features:
[10:46:05]  MDTM
[10:46:05]  REST STREAM
[10:46:05]  SIZE
[10:46:05]  XCRC
[10:46:05]  XMD5
[10:46:05]  XSHA1
[10:46:05]  XSHA256
[10:46:05] 211 End
[10:46:05] PWD
[10:46:06] 257 "/" is current directory.
[10:46:06] CWD /xxxxx/xxxxx/
[10:46:06] 250 CWD command successful
[10:46:06] PWD
[10:46:06] 257 "/xxxxx/xxxxx" is current directory.
[10:46:06] STAT xxxxx.rar
[10:46:06] 211-Status of xxxxx.rar:
[10:46:06] 211--rwxrwxrwx   1 root	 root	 50000000 Apr 11 17:28 xxxxx.rar
[10:46:06] 211 End of Status
[10:46:06] MDTM xxxxx.rar
[10:46:06] 213 20080411172741
[10:46:06] Timeout dynamically set to 60s
[10:46:06] XSHA1 xxxxx.rar 0 50000000
[10:46:07] Server closed connection

...and it keeps on saying "Retry at x:x:x AM" in the Transfer Queue...

Weird?

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 11 April 2008 - 06:37 PM

Install the latest version and try again.
http://www.smartftp....get/SFTPMSI.exe

#3 saalk

saalk
  • Members
  • 4 posts

Posted 14 April 2008 - 09:20 AM

Hello,

i had the same Upload Problems after update from 2.5 to 3.0 and found the Solution for me:

if i open a Server connection i normally don't save the Password in the Settings of that connection, and
i get the same Problem.

I can look at all directorys but the Queue can not Connect.
In the Server Log i see that the Password is incorrect.

If i save the Password in the account it works all fine.

After log off i must delete the password in the history ;)

btw. SmartFTP is a great Software!

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 14 April 2008 - 09:33 AM

Hello ..

Set an empty password in the favorite settings. When you connect you will see a password dialog with an option. Set the option to "Session". It means the password is saved for the current session but not permanently in the favorite.

Regards,
Mat

#5 merlmd

merlmd
  • Members
  • 1 posts

Posted 14 April 2008 - 10:57 AM

hey, I have the same problem...I also downloaded and reinstalled...still getting the same error. The program keeps on retrying....

#6 saalk

saalk
  • Members
  • 4 posts

Posted 14 April 2008 - 11:52 AM

Hello ..

Set an empty password in the favorite settings. When you connect you will see a password dialog with an option. Set the option to "Session". It means the password is saved for the current session but not permanently in the favorite.

Regards,
Mat


Hello Mat,

many thanks for the very quick Answer.

And YES it works with option "Session", my Problem is solved.

Sorry, I have not noticed the difference between "Session" and "none".

If "Session" stores it only in RAM, then is the only noticeable difference
for me, that the Queue does work or not work.

I think simple Users wants only to know if the Password is saved or not,
everything more is confusing.

Who really needs the "None"?


Best Regards, Klaas

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 14 April 2008 - 06:58 PM

Hello Klaas ..

Yes good point with the None. It's probably not necessary anymore. But I think Session is the default anyway, isnt it?

Regards,
Mat

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 16 April 2008 - 09:35 AM

Hello ..

We have removed the None option in the latest version:
http://www.smartftp....get/SFTPMSI.exe

Regards,
Mat