Jump to content


Photo

[11:44:54] 500 I won't open a connection to 192.168.27.58 (only to 123.123.123.123)


  • Please log in to reply
2 replies to this topic

#1 wainwra

wainwra
  • Members
  • 2 posts

Posted 04 April 2008 - 09:51 AM

I'm getting this error when I tried to download a file:

[11:44:54] 500 I won't open a connection to 192.168.27.58 (only to 123.123.123.123)

This sounds like a NATting issue. The help files tell me:

Port IP Mode > IP Repeater

When the "Port IP Mode" setting is set to "Auto", the IP Repeater is enabled.

This feature will attempt to assign the correct IP address for the PORT command using an https (port 443) connection to repeater.smartftp.com to get the external IP.

This feature should only be enabled if the NAT router does not replace the internal IP in the PORT command with the external IP. This is usually the case when the connection is made to a port different than standard FTP port (21).


Unfortunately, I can't find where this setting is made. Can someone please give me a pointer?

I'm running version 3.0.1012.0

#2 mb

mb

    Developer

  • Administrators
  • 11520 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 04 April 2008 - 09:58 AM

It means FXP is disabled on this server for security reasons.

#3 wainwra

wainwra
  • Members
  • 2 posts

Posted 04 April 2008 - 12:40 PM

It means FXP is disabled on this server for security reasons.

That's odd. FXP is for server-to-server transfers, isn't it? All I'm trying to do is download something (server-client)

Can you tell me how to disable FXP?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users