Jump to content


Photo

I like the transfer queue but....


  • This topic is locked This topic is locked
2 replies to this topic

#1 Ben Buck

Ben Buck
  • Members
  • 3 posts

Posted 02 April 2008 - 02:59 PM

I have posted earlier asking if it was possible to disable the transfer queue in version 3 of Smart FTP, but I dont think it was really noticed amongst all the complaints regarding direct v transfer queue what my reasons were so I just wanted to make my position clear. I am quite happy with using the transfer queue, I had this set as my default method for drag and drop in version 2.0. However, I do object to the graphic which appears to show me that the file is being added to the queue. (It is the one with the title 'Preparing to copy' which minimises into the Transfer Queue window) The reason I do not like this feature is that even on a local machine it looks a little "jerky" but when using Smart FTP on a remotely controlled machine, the screen pauses while it tries to redraw the windows being minimised into the tray, whihc can be very frustrating if you wat to transfer a lot of small files from differet directories.

As a side note, the progress bar which runs at full speed in the same widow has the same effect but to a much lesser extent, in a perfect world I'd like to be able to disable this too.

I am happy to continue to use version 2 for the time being but this change would enable me to upgrade to the latest version.

#2 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 02 April 2008 - 03:13 PM

Hello Ben ..

In the latest version of SmartFTP the animation is automatically disabled if you run SmartFTP in a terminal session.
http://www.smartftp....get/SFTPMSI.exe

And there is a registry setting which you can change to disable the animation completely on a non TS session:
http://www.smartftp....tion-f2603.html

I hope this helps.

Regards,
Mat

#3 Ben Buck

Ben Buck
  • Members
  • 3 posts

Posted 04 April 2008 - 09:52 AM

Thank you very much, I have now disabled the animation! ;)

It might be worth noting that I had to uninstall Smart FTP, delete the Smart FTP registry keys and then reinstall Smart FTP to get the registry key to appear. (perhaps I didn't have to do all that but it did the trick)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users