Jump to content


Photo

Del key does nothing in remote browser


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1 D-Kalck

D-Kalck
  • Members
  • 17 posts

Posted 29 March 2008 - 11:52 PM

In remote browser, if I select a file and press the del key, smartftp does nothing, it should delete the file.

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2010 MHz
Total Memory : 2047 MB
Free Memory : 813 MB

+- SmartFTP ---------------------------
Version : 3.0.1011.18
Time Stamp : 2008-03-29 07:10:53
Platform : x86
Unlicensed
Days in use : 398

+- Application DLL --------------------
sfFTPLib.dll : 1.5.12.36
sfFavorites.dll : 1.0.6.19
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.4.18
sfFTPShellExtension.dll : 1.0.2.18

+- Language ---------------------------
SmartFTP.exe : 3.0.1011.18

+- Internet Explorer ------------------
Version : 8.0.6001.17184

+- Winsock ----------------------------
Winsock : 2.2

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 31 March 2008 - 03:01 AM

I'm unable to reproduce the problem. Please provide more details.

#3 D-Kalck

D-Kalck
  • Members
  • 17 posts

Posted 31 March 2008 - 07:05 PM

Strange, I will try to make a clean install.

#4 D-Kalck

D-Kalck
  • Members
  • 17 posts

Posted 31 March 2008 - 10:04 PM

Removed all versions of SmartFTP, restarted the computer, installed 3.0.1011.18 with the NSI package, and I have the same problem. I have two tab groups, one for the local browser and another for remote browsers.

#5 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 April 2008 - 03:41 AM

Hello ..

Version 3.0.1012 is the newest btw.

Regards,
SmartFTP

#6 D-Kalck

D-Kalck
  • Members
  • 17 posts

Posted 01 April 2008 - 04:01 PM

I installed this version, and I have the same problem, don't have the problem with the transfer queue though.

#7 Dodger

Dodger
  • Members
  • 13 posts

Posted 07 April 2008 - 05:11 PM

I have the same problem.

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2211 MHz
Total Memory : 1023 MB
Free Memory : 72 MB

+- SmartFTP ---------------------------
Version : 3.0.1012.4
Time Stamp : 2008-04-01 11:47:13
Platform : x86
Unlicensed
Days in use : 329

+- Application DLL --------------------
sfFTPLib.dll : 1.5.12.38
sfFavorites.dll : 1.0.8.4
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.5.4
sfFTPShellExtension.dll : 1.0.3.4

+- Language ---------------------------
SmartFTP.exe : 3.0.1012.4

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 April 2008 - 01:36 AM

Has the problem been resolved in the latest version of SmartFTP?
http://www.smartftp....get/SFTPMSI.exe

Regards,
mat

#9 Dodger

Dodger
  • Members
  • 13 posts

Posted 26 April 2008 - 08:47 AM

Has the problem been resolved in the latest version of SmartFTP?
http://www.smartftp....get/SFTPMSI.exe

Regards,
mat

Hi Mat,

No, the delete key is still not working.

Thanks,

Glen.

#10 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 April 2008 - 12:21 PM

Did you try to delete the registry key at:
HKEY_CURRENT_USER\Software\SmartFTP

Regards,
Mat

#11 Dodger

Dodger
  • Members
  • 13 posts

Posted 26 April 2008 - 05:20 PM

Did you try to delete the registry key at:
HKEY_CURRENT_USER\Software\SmartFTP

Regards,
Mat

No -- was I supposed to?

The whole thing? And then must SmartFTP be re-installed?

Glen.

#12 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 April 2008 - 05:25 PM

Yes the whole smartFTP key. No you don't need to reinstall it.

#13 Dodger

Dodger
  • Members
  • 13 posts

Posted 26 April 2008 - 06:48 PM

Yes the whole smartFTP key. No you don't need to reinstall it.

Yep, that fixed it! ;)

Thanks,

Glen.

#14 D-Kalck

D-Kalck
  • Members
  • 17 posts

Posted 27 April 2008 - 03:24 PM

Yes the whole smartFTP key. No you don't need to reinstall it.

It works again, thank you.