Jump to content


Photo

Can't up- or download files


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Hasse

Hasse
  • Members
  • 2 posts

Posted 28 March 2008 - 08:28 AM

Here are the info:

+- System -----------------------------
Microsoft Windows XP Home Edition
Service Pack 2 (Build 2600)

CPU Speed : 1828 MHz
Total Memory : 2045 MB
Free Memory : 1397 MB

+- SmartFTP ---------------------------
Version : 3.0.1011.14
Time Stamp : 2008-03-28 02:06:09
Platform : x86
Licensed
Days in use : 177

+- Application DLL --------------------
sfFTPLib.dll : 1.5.12.35
sfFavorites.dll : 1.0.7.14
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.4.14
sfFTPShellExtension.dll : 1.0.2.14

+- Language ---------------------------
SmartFTP.exe : 3.0.1011.14

+- Internet Explorer ------------------
Version : 7.0.5730.13

+- Winsock ----------------------------
Winsock : 2.2


Remote-log

[09:11:22] SmartFTP v3.0.1011.14
[09:11:23] Resolving host name "ftp.degersel.se"
[09:11:23] Connecting to 195.47.247.139 Port: 21
[09:11:23] Connected to ftp.degersel.se.
[09:11:23] 220-FTP server ready.
[09:11:23] 220 This is a private system - No anonymous login
[09:11:23] USER degersel.se
[09:11:24] 331 User degersel.se OK. Password required
[09:11:24] PASS (hidden)
[09:11:24] 230-User degerselsbygden.se has group access to: degersel
[09:11:24] 230 OK. Current restricted directory is /
[09:11:24] SYST
[09:11:24] 215 UNIX Type: L8
[09:11:24] Detected Server Type: UNIX
[09:11:24] FEAT
[09:11:24] 211-Extensions supported:
[09:11:24] EPRT
[09:11:24] IDLE
[09:11:24] MDTM
[09:11:24] SIZE
[09:11:24] REST STREAM
[09:11:24] MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
[09:11:24] MLSD
[09:11:24] TVFS
[09:11:24] ESTP
[09:11:24] PASV
[09:11:24] EPSV
[09:11:24] SPSV
[09:11:24] ESTA
[09:11:24] 211 End.
[09:11:24] Detected Server Software: PureFTPd
[09:11:24] PWD
[09:11:24] 257 "/" is your current location
[09:11:24] TYPE A
[09:11:25] 200 TYPE is now ASCII
[09:11:25] PASV
[09:11:25] 227 Entering Passive Mode (195,47,247,139,247,215)
[09:11:25] Opening data connection to 195.47.247.139 Port: 63447
[09:11:25] MLSD
[09:11:25] 595 bytes transferred. (3,72 kB/s) (156 ms)
[09:11:25] 150 Accepted data connection
[09:11:25] 226-Options: -a -l
[09:11:25] 226 5 matches total
[09:11:37] MLST vinter2008 011.jpg
[09:11:37] 550 Can't check for file existence
[09:11:37] The operation has been added to the Transfer Queue. Check the Transfer Queue for the status.
[09:12:07] NOOP
[09:12:07] 200 Zzz...
[09:12:37] NOOP
[09:12:37] 200 Zzz...
[09:13:07] NOOP
[09:13:07] 200 Zzz...
[09:13:37] NOOP
[09:13:37] 200 Zzz...
[09:14:07] NOOP
[09:14:07] 200 Zzz...


The log from the transfer queue is empty

Link to screenshot: http://www.hasse.cc/hasse/smartftp/

#2 mb

mb

    Developer

  • Administrators
  • 11528 posts

Posted 28 March 2008 - 08:31 AM

Thanks.

Disable the Auto Dialer in the Transfer Queue toolbar. It's the icon that is enabled. Alternatively you can disable it in the menu: Tools->Settings Queue->Auto Dialer dialog.

Then your transfers will process.

BTW: Did you remember if you have manually enabled the Auto Dialer in the Transfer Queue toolbar?

Regards,
Mat

#3 Hasse

Hasse
  • Members
  • 2 posts

Posted 28 March 2008 - 09:06 AM

Hi Mat

As far as i can remember i did not enable that button but i´m not sure because i think i´ve been clicking around for a while. Sorry1

But your solution seems to work so thanks for that.

/Hasse

Edited by Hasse, 28 March 2008 - 09:18 AM.