Jump to content


Photo

Not following links correctly


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 d4vr0s

d4vr0s
  • Members
  • 8 posts

Posted 06 March 2008 - 12:55 PM

This has been in all the version 3 builds I've tried.
One ftp I access has a folder link called /today which redirects to a dated folder under /daily/incoming
When I click on 'today' it invariably tries to go to /today/{date} instead of /daily/incoming/{date}
The log shows the correct directory at one point, but doesn't access it.
Here is the section of the log when it happens.
[07:56:57] CWD /daily/today
[07:56:57] 250 CWD command successful.
[07:56:57] PWD
[07:56:57] 257 "/daily/incoming/20080306" is current directory.
[07:56:58] CWD /daily/today/20080306
[07:56:58] 550 /daily/today/20080306: No such file or directory.

Edited by d4vr0s, 06 March 2008 - 01:01 PM.


#2 mb

mb

    Developer

  • Administrators
  • 11528 posts

Posted 06 March 2008 - 01:16 PM

Please post a screenshot showing the Remote Browser. Thank you.

#3 d4vr0s

d4vr0s
  • Members
  • 8 posts

Posted 09 March 2008 - 02:45 PM

Sorry for not replying sooner, was a little under the weather.
Posted Image

#4 mb

mb

    Developer

  • Administrators
  • 11528 posts

Posted 11 March 2008 - 02:14 PM

Hello
Please try it with the latest version from:
http://www.smartftp....get/SFTPNSI.exe

Regards,
Mat

#5 d4vr0s

d4vr0s
  • Members
  • 8 posts

Posted 12 March 2008 - 12:55 PM

Yes, it works again.
Thanks ;)