Jump to content


Photo

Local Browser folder type does not match that of windows


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Martin Heelis

Martin Heelis
  • Members
  • 2 posts

Posted 24 January 2008 - 11:28 AM

Hi

The local browser always displays the local folders as though they should contain Images and Videos. Windows has the folder type set as Documents but SmartFTP ignores the folder type setting.

I am running SmartFTP v2.5.1008.22 on Windows Vista 64-bit Ultimate.

Regards,

Martin

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 24 January 2008 - 12:47 PM

Try to delete the registry at:
HKEY_CURRENT_USER\Software\SmartFTP\

Regards,
Mat

#3 Martin Heelis

Martin Heelis
  • Members
  • 2 posts

Posted 25 January 2008 - 11:00 AM

Hi

Thanks! that worked a treat ;)

Martin