Jump to content


Photo

OnLoad: Selected Remote Tab isn't what is shown


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 typemismatch

typemismatch
  • Members
  • 6 posts

Posted 27 November 2007 - 04:05 PM

To reproduce this you need to have for example 3 remote server tabs open.

Click on the middle tab and you'll see the remote server. Close SFTP. Open it again. The middle tab is still selected however the remote server contents shown are from the far right tab each time. Clicking on the middle tab corrects the issue.

+- System -----------------------------
Microsoft Windows Vista Ultimate Edition
(Build 6000)

CPU Speed : 1995 MHz
Total Memory : 2045 MB
Free Memory : 862 MB

+- SmartFTP ---------------------------
Version : 2.5.1006.20
Time Stamp : 2007-08-13 03:53:06
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.29
sfFavorites.dll : 1.0.2.20
SmartHook.dll : 1.0.2.2

+- Language ---------------------------
SmartFTP.exe : 2.5.1006.20

+- Internet Explorer ------------------
Version : 7.0.6000.16546

+- Winsock ----------------------------
Winsock : 2.2

#2 typemismatch

typemismatch
  • Members
  • 6 posts

Posted 27 November 2007 - 06:05 PM

I upgrade to the latest version - issue still exists.

-c

#3 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 27 November 2007 - 10:26 PM

Please post the system information.

We are unable to reproduce it.

Regards,
Mat

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 27 November 2007 - 11:46 PM

Can you post a screenshot?

Maybe you are confused by the slightly same color of the selected tab and another tab. They are both kind of yellowish but the selected one is a bit lighter.