Jump to content


Photo

Språkfilerna


  • Please log in to reply
10 replies to this topic

#1 Ängegärd

Ängegärd
  • Members
  • 6 posts

Posted 21 October 2007 - 08:33 PM

HEjSann & hallå!!!
Har problem med installationen av språkfilerna till senaste versionen. Jag har idag (söndag) laddat ner en nyaste versionen av smartftp samt språktillägget.

Problemet består i att jag inte får upp det svenska språket i smartftp. Jag har provat att köra "EXE" filen och att packa upp "ZIP" filen. Men jag får inte någon svensk text och när jag skall gå in och aktivera svenska språket manuelt så finns det inte med i lista. Bara "Engelska" finns med i listan.

Kör jag den tidigare språkfilen så får jag problem då jag inte kommer in i de menyer som har fått en update i den senate versionen. Plus att språket fortfarande är engelska.

Jag har provat att installera på en XP SP2 och på en Vista Ultimate. Resultatet är det samma på båda maskinerna.

#2 pericson

pericson
  • Translator
  • 75 posts
  • Location:
    Sweden

Posted 22 October 2007 - 04:34 PM

Hej.

Problemet beror säkert på att den tidigare språkmodulen inte var fullt kompatibel med den senaste versionen av SmartFTP (version 2.5.1007.3).

Ladda ner och installera den nya versionen av språktillägget som jag precis har laddat upp. Hör av dig igen om det ändå inte fungerar.

#3 Ängegärd

Ängegärd
  • Members
  • 6 posts

Posted 22 October 2007 - 08:07 PM

HEjSann!!!
Problemet kvarstår. Jag har laddat ner nya versioner av program och språk, idag (måndag).

#4 pericson

pericson
  • Translator
  • 75 posts
  • Location:
    Sweden

Posted 23 October 2007 - 07:42 PM

Hej igen.

Har du laddat ner SmartFTP från Download.com? Ladda ner och installera följande fil i stället: http://www.smartftp....x86/SFTPMSI.exe. Förhoppningsvis fungerar den bättre.

#5 Ängegärd

Ängegärd
  • Members
  • 6 posts

Posted 26 October 2007 - 01:46 PM

HEjSann pericson!!!
Ja, jag har laddat ner från "SmartFTP" och inte från "Download"

När jag installerat det svenska språk paketet och startar upp SmartFTP får jag följande fel meddelande
----------------------------------------------------------------------------------
På grund av en mjukvaruuppdatering har verktygsfältet "Meny" ändrats.
Vill du återställa ditt anpassade verktygsfält och ladda det nya? JA/NEJ
----------------------------------------------------------------------------------
Svara jag NEJ så blir det blandat Svenska och engelska i menyerna.

Svara JA få blir det bara engelska i menyerna

Och vad jag förstår så måste jag klicka JA för att anpassa till de nya funktionerna.

Jag har provat det mesta nu!!!

#6 pericson

pericson
  • Translator
  • 75 posts
  • Location:
    Sweden

Posted 28 October 2007 - 12:23 PM

Hej!

Märkligt.

Du använder samma version av SmartFTP och språkpaketet (2.5.1007.3)? Har du testat att avinstallera språkpaketet och SmartFTP (inställningarna försvinner inte), starta om datorn och sedan installera SmartFTP och språkpaketet (viktigt att det är samma version på båda) igen?

Det verkar röra sig om en versionskonflikt. (Den senaste versionen som finns för nerladdning från smartftp.com nu är en betaversion och ingen svensk översättning finns till den [än].)

#7 Ängegärd

Ängegärd
  • Members
  • 6 posts

Posted 29 October 2007 - 12:30 PM

Program: 2.5.1006.48

Språk: 2.5.1007.3

#8 Ängegärd

Ängegärd
  • Members
  • 6 posts

Posted 29 October 2007 - 12:46 PM

Program: 2.5.1006.48

Språk: 2.5.1007.3


Jag har gjort några fler avinstallationer och installationer av programet. Och nu funkar det. Det ända skilnade var att jag startade upp SmartFTP en gån innan jag instalerade det svenska språkpaketet.

Nu funkar det FINTfint!!!

#9 pericson

pericson
  • Translator
  • 75 posts
  • Location:
    Sweden

Posted 29 October 2007 - 07:44 PM

Hej!

Roligt att höra att det fungerar nu!

Jag vet faktiskt inte om det är så att SmartFTP bör startas en gång innan ett eventuellt språkpaket installeras, men om det funkade för dig så ...

Ser att du inte har samma version av programmet och språkpaketet - det kan ställa till med en del konstigheter, men i många fall fungerar det utan problem. Bara så att du känner till det.

#10 Ängegärd

Ängegärd
  • Members
  • 6 posts

Posted 29 October 2007 - 07:53 PM

Hej!

Roligt att höra att det fungerar nu!

Jag vet faktiskt inte om det är så att SmartFTP bör startas en gång innan ett eventuellt språkpaket installeras, men om det funkade för dig så ...

Ser att du inte har samma version av programmet och språkpaketet - det kan ställa till med en del konstigheter, men i många fall fungerar det utan problem. Bara så att du känner till det.


Jag tog ner de senaste filer som fanns från hemsidan.

TACK för bollande av tankar!!!

Fråga: Har du någon kontakt med de som kodar SmartFTP???

Edited by Ängegärd, 29 October 2007 - 07:54 PM.


#11 pericson

pericson
  • Translator
  • 75 posts
  • Location:
    Sweden

Posted 30 October 2007 - 04:12 PM

Jepp, jag har viss kontakt med SmartFTP-utvecklarna. Hur så?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users