Jump to content


Photo

filter won't work :(


  • Please log in to reply
8 replies to this topic

#1 xame

xame
  • Members
  • 3 posts

Posted 23 September 2007 - 06:35 PM

hi there

maybe someone can help me,
first, I already searched the forums and help-pages and haven't found an answer that helped , I use the most recent build

well my filters won't work , I want to exclude a certain folder ".svn" and "_notes"
so i chose for the server a filter wildchars ".svn" and folder... but didn't work

thanks !

Edited by xame, 23 September 2007 - 06:37 PM.


#2 Mike

Mike
  • Root Admin
  • 194 posts
  • Location:
    Ludwigshafen,Germany

Posted 24 September 2007 - 09:56 AM

Use "*.svn".

#3 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 24 September 2007 - 03:49 PM

It works with ".svn" as well.

Regards,
Mat

#4 xame

xame
  • Members
  • 3 posts

Posted 24 September 2007 - 08:29 PM

hmmm I tried both and it doesn't work <_<

it just keeps uploading all of it

#5 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 24 September 2007 - 09:42 PM

You are probably using an old version. Please install the latest version:
http://www.smartftp.com/download

My log:
[18:41:25] Skipping folder "/.svn". Reason: Filters.

Regard,s
Mat

#6 xame

xame
  • Members
  • 3 posts

Posted 25 September 2007 - 08:57 AM

ok ... i saw it works on some of the servers now... does it depend on the ftp server? what is required to work ?

thanks for your help

#7 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 25 September 2007 - 02:34 PM

Hello ..

It doesn't depend on the server. You have probably incorrectly configured the filters.

Regards,
Mat

#8 daelomin

daelomin
  • Members
  • 3 posts

Posted 09 October 2007 - 10:34 AM

Hello ..

It doesn't depend on the server. You have probably incorrectly configured the filters.

Regards,
Mat



I am missing Filters in version 2.5... No such thing in the Settings panel...

Is it normal?

#9 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 09 October 2007 - 03:48 PM

You are not looking in the right place. Go to the favorite settings. For detailed instructions use the search function on our website.

Regards,
SmartFTP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users