Jump to content


Photo

SmartFTP disables keyboard volume controls


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 oliver341

oliver341
  • Members
  • 12 posts

Posted 30 August 2007 - 10:09 AM

A small bug but annoying nonetheless. When my keyboard volume controls (up/down/mute) are used while SmartFTP is the window in focus, they don't work. When any other window is in focus, the keyboard controls work again.

Can this be fixed?

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 30 August 2007 - 11:09 AM

Hello ..

Thank you for reporting this issue. I think the problem is related to another report:
http://www.smartftp....ing-t13195.html

Does it make a difference what Theme you are using in SmartFTP? (Settings->Interface)

Thanks
Mat

#3 oliver341

oliver341
  • Members
  • 12 posts

Posted 03 October 2007 - 11:42 AM

Thank you for reporting this issue. I think the problem is related to another report:
http://www.smartftp....ing-t13195.html

Does it make a difference what Theme you are using in SmartFTP? (Settings->Interface)

Apologies for the late reply. I've tried all the themes and my keyboard volume control doesn't work with any of them. It is a Logitech Access Keyboard.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 04 October 2007 - 03:22 PM

Hello ..

Thank you for your reply. Unfortunately we cannot reproduce the problem here as we don't have a "Logitech Access" keyboard.
However we could not find any problems with other special keys.

Regards
Mat