Jump to content


Photo

Windows Taskbar disappears


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 DebbieFigg

DebbieFigg
  • Members
  • 2 posts

Posted 08 August 2007 - 11:06 PM

Hi,

I've just downloaded version 2.5.1006.15, but have found that, when using the Office 2007 themes, the windows taskbar will not popup, whereas it does with all the other themes.

I would like to use the Office 2007 theme, but I can't until this problem is fixed.

Debbie

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 08 August 2007 - 11:54 PM

Hello ...

I have no problem with the Office 2007 on Vista. What operating system are you using?

Regards,
-Mat

#3 J Lebovits

J Lebovits
  • Members
  • 3 posts

Posted 27 August 2007 - 02:20 AM

I have the same problem.

Windows XP SP2 with the Taskbar set to Auto-Hide.

#4 DebbieFigg

DebbieFigg
  • Members
  • 2 posts

Posted 27 August 2007 - 01:41 PM

Hi mb,

Sorry for the delay in replying, but I didn't get the notification of your post. I'm also using Windows XP SP2 with the taslbar on auto-hide.

Debbie

#5 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 31 August 2007 - 03:34 AM

Bug confirmed. It will be fixed in a future version.

Regards,
Mat

#6 J Lebovits

J Lebovits
  • Members
  • 3 posts

Posted 31 August 2007 - 03:37 AM

Bug confirmed. It will be fixed in a future version.

Regards,
Mat



Thank you. If it is a codejock issue, you might still get the fix in the next release thats coming out next week.

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 31 August 2007 - 03:57 AM

That was actually our plan ;-) Let's hope they have adressed the problem.

Regards,
Mat

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 17 September 2007 - 04:07 PM

Hello ..

The latest update from Codejock didn't fix the problem with SmartFTP. Could you please try to test it with the "Gallery Sample" application from Codejock?
http://www.codejock....commandbars.asp

Regards,
Mat

#9 J Lebovits

J Lebovits
  • Members
  • 3 posts

Posted 29 November 2007 - 12:50 AM

Hello ..

The latest update from Codejock didn't fix the problem with SmartFTP. Could you please try to test it with the "Gallery Sample" application from Codejock?
http://www.codejock....commandbars.asp

Regards,
Mat



Yes. The same problem exist in the gallery sample (actually there the first time going to the taskbar after maximizing the program the taskbar gets displayed for a second.)

#10 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 February 2008 - 04:24 AM

The problem still persists. I have reported it again to Codejock.

Regards,
Mat