Jump to content


Photo

CPU max and program hangs


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 searcher1

searcher1
  • Members
  • 1 posts

Posted 31 July 2007 - 09:52 PM

Hello,
I'm suspecting this to be a mini bug but nonetheless needing to close Smrt FTP by means of 'End process' in Task Manager.

V 2.5.1006 Licensed Version.

Problem after a transfer has failed.
Trying to upload remaining files on clicking the 'resume' box a tick does NOT appear but the box remains blank.
CPU useage immediately goes to maximum (circa 97%) and the program no longer works.
Note that this has also happened if trying to move the upload box alone.


Michael

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 August 2007 - 12:36 AM

Hello ...

Please provide step by step instructions on how to reproduce the problem.

Thank you
Regards,
-Mat

#3 OneArmJack

OneArmJack
  • Members
  • 1 posts

Posted 18 August 2007 - 10:45 AM

Please add me to the list of people experiencing this problem. I've been using SmartFTP for the last couple of years but have found the 2.5 builds very unstable with respect to this.

I'm currently using 2.5.1006 on XP SP2. When dragging files from the local browser to the remote machine, intermittently the application will hang when the 'This folder already contains a file with the same name' message is displayed, using up to 99% of CPU. The only way to stop it is using Task Manager.

I have been testing to try and re-produce the problem. I can re-create it by Alt-Tab between SmartFTP and another full-screen application then back again when the message box is diplayed. I have had the problem in general use where it goes straight to 99% CPU as soon as the message box is displayed, but I can't re-produce that. The box doesn't need to be clicked on or responded to for this to happen.

I hope this helps. SmartFTP is a great app and I would like to continue using it (I use the paid-for version at work), but unless this can be fixed I am going to have to look elsewhere.

Edit: Just tried the latest build in the link from your sig mb, and I get the same problem.

Edited by OneArmJack, 18 August 2007 - 10:50 AM.


#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 August 2007 - 02:17 PM

I'm unable to reproduce it. Please provide detailed step by step instructions describing every step in detail.
You can also create a movie. See the Readme in the Bug Report forum.

Regards,
SmartFTP