Jump to content


Photo

.bad extrension


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 oil

oil
  • Members
  • 10 posts

Posted 27 July 2007 - 05:12 PM

i used BPFTP since years, and due a friend needed a ftp program which can limit speed, i made a quick googling action and smart FTP came up, when i

#2 oil

oil
  • Members
  • 10 posts

Posted 27 July 2007 - 05:17 PM

also
is there a option to for sFTP not to create those .bad files
or
easy remove all the .bad files which has been created?

#3 Aokromes

Aokromes

    Entity From Outer Space

  • Root Admin
  • 1519 posts

Posted 27 July 2007 - 09:39 PM

Hi. the .bad files are because server configuration, for easy remove, sort by extension and select al the .bad files and delete.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 28 July 2007 - 09:43 AM

Hello ...

Please post the system information you can find under the menu: Help -> About dialog.
And please post the complete log as well. Thank you.

Regards,
-Mat

#5 oil

oil
  • Members
  • 10 posts

Posted 31 July 2007 - 09:36 AM

Hello ...

Please post the system information you can find under the menu: Help -> About dialog.
And please post the complete log as well. Thank you.

Regards,
-Mat


System Info:
=========
+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2211 MHz
Total Memory : 1023 MB
Free Memory : 435 MB

+- SmartFTP ---------------------------
Version : 2.5.1006.12
Time Stamp : 2007-07-26 19:44:38
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.26
sfFavorites.dll : 1.0.2.12
SmartHook.dll : 1.0.2.2

+- Language ---------------------------
SmartFTP.exe : 2.5.1006.12

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

the part of the log where the files should be transfered
but it created only .bad files:
==========
[11:34:13] PASV
[11:34:13] 227 Entering Passive Mode (69,22,133,7,196,102)
[11:34:13] Opening data connection to 69.22.133.7 Port: 50278
[11:34:13] LIST -aL
[11:34:14] 150 Opening ASCII mode data connection for '/bin/ls'.
[11:34:14] 226 Transfer complete.
[11:34:14] 285 bytes transferred. (1,37 KB/s) (203 ms)

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 31 July 2007 - 02:26 PM

Hello ..

Bug fixed. Please try it again with the latest version (.14)
http://www.smartftp....get/SFTPNSI.exe

Regards,
-Mat

#7 oil

oil
  • Members
  • 10 posts

Posted 01 August 2007 - 10:02 PM

Hello ..

Bug fixed. Please try it again with the latest version (.14)
http://www.smartftp....get/SFTPNSI.exe

Regards,
-Mat

would never have considered it as a bug LOL, anyway now it working like a charm thx