Jump to content


Photo

v2.5 1006 Update


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 kraybone

kraybone
  • Members
  • 2 posts

Posted 12 June 2007 - 01:43 AM

Just received notification of new update available 1006 and hour ago.
Downloaded and ran the installer.
Installer version is 1006.
Restarted computer and runSmartFTP, checked Help/About and it is still version 2.5.1005.30
Also as it connects, the script log shows v2.5.1005 30
Has anyone else noticed this?

I get the same result on two different computers.

Cheers

#2 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 12 June 2007 - 01:51 AM

Hello ...
We are aware of the problem but we are not able to reproduce it. You may want to try the following setup instead:
http://www.smartftp....get/SFTPNSI.exe

Regards,
-Mat

#3 kraybone

kraybone
  • Members
  • 2 posts

Posted 12 June 2007 - 02:30 AM

Hello ...
We are aware of the problem but we are not able to reproduce it. You may want to try the following setup instead:
http://www.smartftp....get/SFTPNSI.exe

Regards,
-Mat


Hi Mat, thanks for the prompt reply!

I think I have located the problem.
Discovered that SmartFTP was listed twice in the start menu.
One was the old version, the other at the unsorted end of the start menu queue was the newer.

So I uninstalled the older version and got into more trouble as the remaining one would not now run, probably needed a .dll that got uninstalled.

Uninstalled the remaining one, went through the registry and removed all easily identifiable references for SmartFTP.
Deleted Program Files / SmartFTP, but left the profile in Documents and Settings.

Reinstalled and new version is okay v2.5.1006.4
Opened favourites and set up the local and remote browers windows and away we go.

I guess the previous version was not completely removed, menu items, desktop icon etc., during install as there were also old .exe files in Program Folder that I cleaned up prior to reinstall.

Hope this makes sense, but it worked.
Cheers