Jump to content


Photo

sftp 2.5 : "limit local port range" don't work


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 scanner

scanner
  • Members
  • 5 posts

Posted 07 June 2007 - 08:21 AM

the "Limit local port range" settings is ignored when connecting in PORT mode.

Posted Image

#2 scanner

scanner
  • Members
  • 5 posts

Posted 07 June 2007 - 10:08 AM

ok, sorry, reading forum I solved this, I've to setup dirst Local port range, then create the favourite connecion

#3 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 08 June 2007 - 10:00 PM

The Limit Local Port Range option was missing in the favorite's settings. The latest version of SmartFTP addresses this problem:
http://www.smartftp....get/SFTPNSI.exe

Regards,
SmartFTP