Jump to content


Photo

VMS file Version


  • Please log in to reply
No replies to this topic

#1 MARC_MAG

MARC_MAG
  • Members
  • 1 posts

Posted 11 April 2007 - 12:25 PM

Hello, excuse my english,

But I not able see my version file VMS, I try all setting, but I not able to see, I the setting --> transfert ---> file in directory listing options I select show all file and force long format , mlst is enable, transfert option is ascii , code page auto , directorie cache is enable.

The last night I tried with the new version 2.5 1005 I think and I haved the same trouble, do you have the solution for me ?

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 1997 MHz
Total Memory : 2038 MB
Free Memory : 1308 MB

+- SmartFTP ---------------------------
Version : 2.0.1002.0
Time Stamp : 2007-01-21 12:39:34
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.4
SmartHook.dll : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe : 2.0.1002.0

+- System DLL -------------------------
shell32.dll : 6.00.2900.3051 (xpsp_sp2_gdr.061219-0316)
shlwapi.dll : 6.00.2900.3059 (xpsp_sp2_gdr.070104-0050)
comctl32.dll : 6.0 (xpsp.060825-0040)
riched20.dll : 5.30.23.1228
schannel.dll : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

+- Internet Explorer ------------------
Version : 6.0.2900.2180

+- Winsock ----------------------------
Winsock : 2.2



[07:52:28] SmartFTP v2.0.1002.0
[07:52:28] Resolving host name "server name"
[07:52:28] Connecting to xxx.xx.xx.xx Port: 21
[07:52:28] Connected to server.name.ca
[07:52:28] 220 server.name.ca FTP Server (Version 5.4) Ready.
[07:52:28] USER mg616368
[07:52:28] 331 Username mg616368 requires a Password
[07:52:28] PASS (hidden)
[07:52:28] 230 User logged in.
[07:52:28] SYST
[07:52:28] 200 VMS OpenVMS V7.3 on node server.name.ca
[07:52:28] Detected Server Type: VMS
[07:52:28] TYPE I
[07:52:28] 200 TYPE set to IMAGE.
[07:52:28] REST 0
[07:52:28] 502 REST is unimplemented.
[07:52:28] PWD
[07:52:28] 257 "$DISK9:[USAGERS.MG616368]" is current directory.
[07:52:28] TYPE A
[07:52:28] 200 TYPE set to ASCII.
[07:52:28] PASV
[07:52:28] 227 Entering Passive Mode (172,19,85,59,206,156)
[07:52:28] Opening data connection to 172.19.85.59 Port: 52892
[07:52:28] LIST
[07:52:28] 150 Opening data connection for $DISK9:[USAGERS.MG616368]*.*;* (142.19.61.233,2867)
[07:52:28] 226 LIST Directory transfer complete.
[07:52:28] 26723 bytes transferred. (237 Ko/s) (110 ms)
[07:53:19] NOOP
[07:53:19] 200 NOOP Command successful.
[07:54:10] NOOP
[07:54:10] 200 NOOP Command successful.
[07:55:01] NOOP
[07:55:01] 200 NOOP Command successful.
[07:55:52] NOOP
[07:55:52] 200 NOOP Command successful.
[07:56:43] NOOP
[07:56:43] 200 NOOP Command successful.
[07:57:34] NOOP
[07:57:34] 200 NOOP Command successful.

Thanks you for you help, is very appreciate ....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users