Jump to content


Photo

Too long start!


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 yli

yli
  • Members
  • 53 posts

Posted 22 March 2007 - 05:57 AM

All 64 bits builds on Vista x64 starting up very slowly....after click on icon paused to 8-15 sec. Why so long?
I think it must be bug!

#2 Caleb

Caleb
  • Members
  • 73 posts

Posted 03 April 2007 - 03:46 PM

I'm having slower startup aswell on 32bit Vista.

SmartFTP could take up to 5 seconds to start, with an empty queue and less than 30 favorites. (That is, it takes the splash screen up to 5 seconds to appear)

It was never this slow on Win XP!

#3 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 03 April 2007 - 10:32 PM

Thank you for letting us know but there are no known problems with the 32-bit version.

Regards,
-Mat

#4 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 10 April 2007 - 06:52 AM

Hello Caleb ...

Try to disable "UPnP" in the global settings. Menu: Tools->Settings->Connection.

Regards,
-Mat

#5 Caleb

Caleb
  • Members
  • 73 posts

Posted 11 May 2007 - 05:53 AM

Hello Caleb ...

Try to disable "UPnP" in the global settings. Menu: Tools->Settings->Connection.

Regards,
-Mat


Hey Mat,

That seemed to fix the problem for me <_<

#6 yli

yli
  • Members
  • 53 posts

Posted 25 May 2007 - 07:38 AM

Thanks!
New version work faster.
Problem resolved
- SmartFTP ---------------------------
Version : 2.5.1005.36
Time Stamp : 2007-05-21 03:45:14
Platform : x64