Jump to content


Photo

Vista?


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 lbembry_gadget

lbembry_gadget
  • Members
  • 3 posts

Posted 27 February 2007 - 11:25 PM

I recently purchased a laptop with Windows Vista. I have been using SmartFTP for tranferring files for my courses on my desktop which has XP with no problem. I have manipulated the firewall and had no luck, with the log looking like this:

[17:59:32] SmartFTP v2.5.1004.7
[17:59:32] Resolving host name "egrweb2.mercer.edu"
[17:59:32] Connecting to 209.172.225.94 Port: 2111
[17:59:32] Connected to egrweb2.mercer.edu.
[17:59:32] 220 webdev Microsoft FTP Service (Version 5.0).
[17:59:32] USER MERCER\sse553-07s
[17:59:32] Cannot login waiting to retry (30s)...
[17:59:32] Server closed connection

Does this problem have something to do with Vista? Can you help?

Thanks

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 28 February 2007 - 04:24 AM

From the log it looks like your username is not correct.

Regards,
SmartFTP

#3 lbembry_gadget

lbembry_gadget
  • Members
  • 3 posts

Posted 28 February 2007 - 04:40 AM

I don't think that's the problem. I also have the software installed on my desktop. Here is the successful login of that account on my desktop.

[23:24:50] SmartFTP v2.0.1002.0
[23:24:53] Resolving host name "egrweb2.mercer.edu"
[23:24:53] Connecting to 209.172.225.94 Port: 2111
[23:24:53] Connected to egrweb2.mercer.edu.
[23:24:53] 220 webdev Microsoft FTP Service (Version 5.0).
[23:24:53] USER MERCER\sse553-07s
[23:24:53] 331 Password required for MERCER\sse553-07s.
[23:24:53] PASS (hidden)
[23:24:53] 230 User MERCER\sse553-07s logged in.
[23:24:53] SYST
[23:24:53] 215 Windows_NT version 5.0
[23:24:53] Detected Server Type: Windows NT
[23:24:53] FEAT
[23:24:53] 500 'FEAT': command not understood
[23:24:53] TYPE I
[23:24:53] 200 Type set to I.
[23:24:53] REST 0
[23:24:53] 350 Restarting at 0.
[23:24:53] PWD
[23:24:53] 257 "/sse553-07s" is current directory.
[23:24:53] TYPE A
[23:24:53] 200 Type set to A.
[23:24:53] PASV
[23:24:53] 227 Entering Passive Mode (209,172,225,94,16,108).
[23:24:53] Opening data connection to 209.172.225.94 Port: 4204
[23:24:53] LIST -aL
[23:24:53] 125 Data connection already open; Transfer starting.
[23:24:53] 271 bytes transferred. (8.53 KB/s) (31 ms)
[23:24:53] 226 Transfer complete.
[23:25:44] NOOP
[23:25:44] 200 NOOP command successful.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 28 February 2007 - 04:47 AM

The problem might be caused by another application (antivirus, software firewall) which is hooking into the connection. It's unlikely that the problem originates from SmartFTP.
Try to uninstall all applications in question and try again.

Regards,
-Mat

#5 lbembry_gadget

lbembry_gadget
  • Members
  • 3 posts

Posted 28 February 2007 - 05:25 AM

I have disabled my firewall (McAfee & Windows), virus protection and anti-spyware software and no difference. Shouldn't SmartFTP work when I disable these if this is the problem? I was wondering if it was a Vista setting that was effecting the connectivity.

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 28 February 2007 - 05:33 AM

Try to uninstall the McAfee product and try again. Microsoft products (e.g. Windows Firewall) usually do not cause any problems.

Regards,
-Mat