Jump to content


Photo


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 Bruno

Bruno
  • Members
  • 28 posts

Posted 16 February 2007 - 04:08 PM

Servus,
Erstmal das Video und dann die Erkl

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 21 February 2007 - 10:28 AM

Hello ..

Please try again with the latest beta version 2.5 Build 2004:
http://www.smartftp....get/SFTPNSI.exe

Thank you.
Regards,
-Mat
SmartFTP

#3 Bruno

Bruno
  • Members
  • 28 posts

Posted 22 February 2007 - 06:56 PM

Nee, funktioniert leider immer noch nicht <_<

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 23 February 2007 - 05:59 AM

Bitte installier die neuste beta nochmals und mach ein Video wie zuvor.

Gruss
-Mat

#5 Bruno

Bruno
  • Members
  • 28 posts

Posted 24 February 2007 - 02:05 PM

OK, hier ein vid:

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 24 February 2007 - 02:22 PM

Hallo ..

Danke. Bitte post noch die System Information von Menu: Help->About

Gruss
-Mat

#7 Bruno

Bruno
  • Members
  • 28 posts

Posted 24 February 2007 - 02:34 PM

Bitte....
+- System -----------------------------
Microsoft Windows XP Home Edition 
Service Pack 2 (Build 2600)

CPU Speed		 : 1728 MHz
Total Memory	  : 1023 MB
Free Memory	   :  384 MB

+- SmartFTP ---------------------------
Version		   : 2.5.1004.3
Time Stamp		: 2007-02-21 11:10:43
Platform		  : x86

+- Application DLL --------------------
sfFTPLib.dll	  : 1.5.9.6
SmartHook.dll	 : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe	  : 2.5.1004.3

+- System DLL -------------------------
shell32.dll	   : 6.00.2900.3051 (xpsp_sp2_gdr.061219-0316)
shlwapi.dll	   : 6.00.2900.2995 (xpsp.060913-0019)
comctl32.dll	  : 6.0 (xpsp.060825-0040)
riched20.dll	  : 5.30.23.1228
schannel.dll	  : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

+- Internet Explorer ------------------
Version		   : 7.0.5730.11

+- Winsock ----------------------------
Winsock		   : 2.2


#8 Bruno

Bruno
  • Members
  • 28 posts

Posted 26 February 2007 - 12:30 PM

So danke, jetzt funktioniert es <_<