Jump to content


Photo

Auto upload not working in Vista Home Premium (x64)


This topic has been archived. This means that you cannot reply to this topic.
15 replies to this topic

#1 Deano

Deano
  • Members
  • 4 posts

Posted 02 February 2007 - 03:20 PM

Hi Guys,

I've just installed Windows Vista (genuine) and installed the 64 bit version of SmartFTP, when save the file in EmEditor (64 Bit Version) it doesn't auto upload the file...

I have selected EmEditor as my default viewer/editor and selected "Automatically upload file on change" on the "Remote Edit" dialog..

Any ideas?

D.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 02 February 2007 - 11:12 PM

What version of SmartfTP are you running? Please post the information from the Menu: Help->About "System Information" dialog.

Doesit work if you test it with another editor (e.g. notepad)?

Regards,
-Mat

#3 Deano

Deano
  • Members
  • 4 posts

Posted 05 February 2007 - 11:45 AM

I tried it with notepad and that doesn't auto upload either...

+- System -----------------------------
Microsoft Windows Vista Home Premium Edition
(Build 6000)

CPU Speed : 2412 MHz
Total Memory : 1022 MB
Free Memory : 422 MB

+- SmartFTP ---------------------------
Version : 2.0.1002.2
Time Stamp : 2007-01-23 04:21:49
Platform : x64

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.5
SmartHook.dll : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe : 2.0.1002.2

+- System DLL -------------------------
shell32.dll : 6.0.6000.16386 (vista_rtm.061101-2205)
shlwapi.dll : 6.0.6000.16386 (vista_rtm.061101-2205)
comctl32.dll : 6.10 (vista_rtm.061101-2205)
riched20.dll : 5.31.23.1225
schannel.dll : 6.0.6000.16386 (vista_rtm.061101-2205)

+- Internet Explorer ------------------
Version : 7.0.6000.16386

+- Winsock ----------------------------
Winsock : 2.2

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 05 February 2007 - 06:40 PM

Hello ..

Can you try the same thing with the 32-bit version of SmartFTP?

Thanks
-Mat

#5 Deano

Deano
  • Members
  • 4 posts

Posted 05 February 2007 - 09:47 PM

I just tried installing the 32 bit version and the installer prevented me from doing so...

I paid for a 3yr support licence btw guys, faster answers would be really cool, i can't believe how much i miss this feature, constantly having to press Upload is such a pain...

Thanks!
D.

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 05 February 2007 - 10:20 PM

Hello ...

Try to install the 32-bit version from the following URL:
http://www.smartftp....get/SFTPNSI.exe

Faster Answers? Isn't 8h fast enough? Please add your license key id to your forum profile.

Regards,
SmartFTP

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 06 February 2007 - 12:07 AM

Bug confirmed. It affects Vista 32-bit or 64-bit. The bug fix will be available in the next version.

Regards,
-Mat

#8 Deano

Deano
  • Members
  • 4 posts

Posted 06 February 2007 - 12:51 PM

I meant no disrespect but 8 hours is most of a working day, i use this application all day everyday.

Thanks for finding the bug, any ideas when the next version will be released?

D.

#9 eyebex

eyebex
  • Licensed User
  • 1860 posts

Posted 06 February 2007 - 02:29 PM

I meant no disrespect but 8 hours is most of a working day, i use this application all day everyday.

Please remember not everyone is living in your time zone ... so your support request might just arrive when others just went to bed after their working day.

#10 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 21 February 2007 - 10:36 AM

Hello ..

Please try again with the latest beta version 2.5 Build 2004:
http://www.smartftp....get/SFTPNSI.exe

Thank you.
Regards,
-Mat
SmartFTP

#11 Menan

Menan
  • Members
  • 2 posts

Posted 02 March 2007 - 09:18 PM

Hello ..

Please try again with the latest beta version 2.5 Build 2004:
http://www.smartftp....get/SFTPNSI.exe

Thank you.
Regards,
-Mat
SmartFTP


i had that problem too but now it works.

Thanks
Menan

#12 rob laroe

rob laroe
  • Members
  • 11 posts

Posted 01 April 2007 - 09:56 PM

For the right click -> edit file the auto upload appears to work in Vista. For the transfer queue file monitor it doesn't seem to work :^(

#13 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 April 2007 - 10:14 PM

rob: Install the latest version from my signature. Please post the system information.

Regards,
SmartFTP

#14 rob laroe

rob laroe
  • Members
  • 11 posts

Posted 02 April 2007 - 02:47 PM

rob: Install the latest version from my signature. Please post the system information.

Regards,
SmartFTP


I upgraded to your latest beta yesterday when I ran into this. I've installed your sig beta just in case. Appears to be the same? The queue monitor still seems to be just sitting on file change. <_<

+- System -----------------------------
Microsoft Windows Vista Business Edition
(Build 6000)

CPU Speed : 1828 MHz
Total Memory : 1533 MB
Free Memory : 888 MB

+- SmartFTP ---------------------------
Version : 2.5.1005.9
Time Stamp : 2007-04-02 07:16:05
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.13
SmartHook.dll : 1.0.2.2

+- Language ---------------------------
SmartFTP.exe : 2.5.1005.9

+- System DLL -------------------------
shell32.dll : 6.0.6000.16386 (vista_rtm.061101-2205)
shlwapi.dll : 6.0.6000.16386 (vista_rtm.061101-2205)
comctl32.dll : 6.10 (vista_rtm.061101-2205)
riched20.dll : 5.31.23.1225
schannel.dll : 6.0.6000.16386 (vista_rtm.061101-2205)

+- Internet Explorer ------------------
Version : 7.0.6000.16386

+- Winsock ----------------------------
Winsock : 2.2

#15 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 02 April 2007 - 03:30 PM

Bug confirmed. Investigating...

Regards,
-Mat

#16 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 03 April 2007 - 02:57 PM

Hello ..

The problem has been fixed in version 2.5.2005.13. The way Vista notifies applications of file updates changed.
http://www.smartftp....get/SFTPNSI.exe
or
http://www.smartftp....get/SFTPMSI.exe

Regards,
-Mat
SmartFTP