Jump to content


Photo

Runtime Error!


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 vistax

vistax
  • Members
  • 4 posts

Posted 21 January 2007 - 05:43 PM

Hello,

how can i solve this problom ???
i have installed the newest version but i still get this error.


Posted Image




regards,
Vistax

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 21 January 2007 - 06:24 PM

Hello ..

You don't seem to have the latest version installed. Get it from:
http://www.smartftp....get/SFTPNSI.exe

What operating system are you running etc?

Regards,
SmartFTP

#3 vistax

vistax
  • Members
  • 4 posts

Posted 22 January 2007 - 03:26 AM

OS Name-------------------------------------------------Microsoft Windows XP Professional
Version---------------------------------------------------5.1.2600 Service Pack 2 Build 2600
OS Manufacturer-----------------------------------------Microsoft Corporation
System Name--------------------------------------------Vistax
System Manufacturer------------------------------------VIA Technologies, Inc.
System Model---------------------------------------------KT600-8237
System Type----------------------------------------------X86-based PC
Processor--------------------------------------------------x86 Family 6 Model 6 Stepping 2 AuthenticAMD ~1102 Mhz
BIOS Version/Date---------------------------------------Phoenix Technologies, LTD 6.00 PG, 28-8-2003
SMBIOS Version-------------------------------------------2.2
Windows Directory----------------------------------------C:\WINDOWS
System Directory-----------------------------------------C:\WINDOWS\system32
Boot Device-----------------------------------------------\Device\HarddiskVolume1
Locale------------------------------------------------------Netherlands
Hardware Abstraction Layer-----------------------------Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name	------------------------------------------------Vista\Vistax
Time Zone	------------------------------------------------W. Europe Standard Time
Total Physical Memory-----------------------------------512,00 MB
Available Physical Memory------------------------------129,93 MB
Total Virtual Memory-------------------------------------2,00 GB
Available Virtual Memory--------------------------------1,96 GB
Page File Space-------------------------------------------1,97 GB
Page File---------------------------------------------------C:\pagefile.sys

i have down and installed the new version from the link you gaved me

and i have start Smartftp in the first time i didn't got the " Runtime Error! " and then i have closed it and restart it i got again the " Runtime Error ! "

don't know what to do.......

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 22 January 2007 - 03:59 AM

Hello ..

Please post the information from the Menu: Help-> About "System Information"

Thanks
-Mat

#5 vistax

vistax
  • Members
  • 4 posts

Posted 23 January 2007 - 10:39 PM

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 1102 MHz
Total Memory : 511 MB
Free Memory : 74 MB

+- SmartFTP ---------------------------
Version : 2.0.1002.2
Time Stamp : 2007-01-23 04:21:49
Platform : x86

+- Application DLL --------------------
sfFTPLib.dll : 1.5.9.5
SmartHook.dll : 1.0.2.1

+- Language ---------------------------
SmartFTP.exe : 2.0.1002.2

+- System DLL -------------------------
shell32.dll : 6.00.2900.2180 (xpsp_sp2_rtm.040803-2158)
shlwapi.dll : 6.00.2900.2995 (xpsp.060913-0019)
comctl32.dll : 6.0 (xpsp_sp2_rtm.040803-2158)
riched20.dll : 5.30.23.1221
schannel.dll : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

#6 vistax

vistax
  • Members
  • 4 posts

Posted 28 January 2007 - 01:36 AM

Hi,

Anyone know what to do with this issue ??


bye

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 28 January 2007 - 04:34 AM

Hello ..

Try do delete all the files and folders in the C:\Document and Settings\<user>\Application Data\SmartFTP\Client 2.0

then start SmartFTP.

Regards,
SmartFTP