Jump to content


Photo

Local Browser "jumping"


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 9xb

9xb
  • Members
  • 18 posts

Posted 23 November 2006 - 09:04 AM

Hi, I've got a really annoying problem with SmartFTP that's ruining an otherwise great piece of software.

In my local browser window, if I try and scroll up or down to browse, the window randomly "jumps" back to the currently highlighted folder. It can do this 10 times in a row or not at all, and makes actually finding a local folder an irritating experience in the extreme. The same thing happens to a couple of the other guys in the studio as well.

Is there a fix for this?

Thanks

#2 Mike

Mike
  • Root Admin
  • 194 posts

Posted 23 November 2006 - 09:53 AM

Sorry but i not understand what you mean? And please post the version information from the about dialog.

#3 9xb

9xb
  • Members
  • 18 posts

Posted 23 November 2006 - 02:28 PM

Hi Mike,

Version 2.0.997

My local browser in smartftp has a scrollbar, because there's hundreds of folders on our shared network. If I'm currently looking in /aardvark/, so the contents of the aardvark folder is displaying in the local browser's right-hand frame, then use the folder view scrollbar to scroll down to /zebra/, the folder will "jump" back up to /aardvark/ (which is highlighted). It does it continually and it's really annoying.

#4 Mike

Mike
  • Root Admin
  • 194 posts

Posted 23 November 2006 - 02:46 PM

Please update to the latest version, if the problem occurs again make a detailed report and if possible some screenshots to describe the problem.

#5 9xb

9xb
  • Members
  • 18 posts

Posted 23 November 2006 - 03:29 PM

Sorry Mike, I thought 2.0.997 *was* the latest version.

It will be impossible to take a screenshot of this issue because it involves the contents of the window moving.

#6 9xb

9xb
  • Members
  • 18 posts

Posted 23 November 2006 - 03:59 PM

OK the download link from your front page, although it says is 2.0.1000, actually downloads 2.0.997.

I've found 2.0.1000 from another download site but the problem persists. Can you help?

#7 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 23 November 2006 - 07:19 PM

Hello ..

Please explain in detail what you are doing and the result of your actions are. It would help if you make a small movie (see readme in the Bug Report forum).

Thank you
Regards,
-Mat

#8 9xb

9xb
  • Members
  • 18 posts

Posted 24 November 2006 - 11:07 AM

There is no such read me file in the bug reports section.

In detail I am:

* Opening the local browser window in SmartFTP, which contains hundreds of folders
* Let's say /aardvark/ is at the top of this window, and is highlighted (active)
* I scroll down to /zebra/
* Pause of 3-4 seconds
* Local browser jumps back up to /aardvark/ of it's own accord.

I don't know how many other ways I can type out the same problem. Can you help?

#9 Aokromes

Aokromes

    Entity From Outer Space

  • Root Admin
  • 1519 posts

Posted 24 November 2006 - 05:09 PM

The readme is http://www.smartftp....?showtopic=6046 and i am unable to reproduct your problem.

#10 9xb

9xb
  • Members
  • 18 posts

Posted 24 November 2006 - 05:43 PM

Here's a video (awful quality, sadly):



As you can see, I scroll down the local folders window, and after 3-4 seconds (the flashing is due to the CamStudio software) the window jumps back up again to it's original point. I'm not pressing or moving anything at all.

#11 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 25 November 2006 - 04:07 AM

Hello ...

Sorry I can't see what's wrong. Do you think there is any chance you can post a higher quality movie?

Thank you for your time and efforts.
-Mat

#12 Mike

Mike
  • Root Admin
  • 194 posts

Posted 25 November 2006 - 02:35 PM

I see the problem and look for a solution.

Thanks for reporting

#13 9xb

9xb
  • Members
  • 18 posts

Posted 28 November 2006 - 02:10 PM

Thanks Mike, I appreciate your help. Look forward to hearing your findings.

#14 9xb

9xb
  • Members
  • 18 posts

Posted 15 January 2007 - 08:54 AM

Any update on this? It's happening to my colleague as well.

#15 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 15 January 2007 - 03:14 PM

We can reproduce it but we have no solution yet.

Regards,
-Mat