Jump to content


Photo

SITE CHMOD not supported by FTP server


  • Please log in to reply
8 replies to this topic

#1 faiq

faiq
  • Members
  • 7 posts

Posted 05 November 2006 - 09:38 PM

i cant set the CHMOD
when i try to set the Permission on 644 or any other
i get these kinda errors

[21:29:00] SITE CHMOD 777 index.php
[21:29:00] 500 'SITE CHMOD 777 index.php': command not understood
[21:29:09] SITE CHMOD 777 viewtopic.php
[21:29:09] 500 'SITE CHMOD 777 viewtopic.php': command not understood
[21:29:13] SITE CHMOD 644 viewtopic.php
[21:29:13] 500 'SITE CHMOD 644 viewtopic.php': command not understood

Please temme what to do <_<

#2 eyebex

eyebex
  • Licensed User
  • 1860 posts
  • Gender:
    Male

Posted 06 November 2006 - 10:08 AM

Tell the server's admin to enable the CHMOD extension to the SITE command.

#3 faiq

faiq
  • Members
  • 7 posts

Posted 06 November 2006 - 02:38 PM

who is the server admin :s ..
u mean my FTP server admin?
i have my own FTP... there is no Admin...
temme how to enable CHMOD please

#4 faiq

faiq
  • Members
  • 7 posts

Posted 06 November 2006 - 02:53 PM

emm i cannot upload files on SmartFTP :s
it says
[14:51:43] 550 20061017093252 [NAME].exe: The system cannot find the file specified

and when i try to delete the Uploaded files
it says Access Denied or No Access
<_<
i write ftp.myhost.com in address and in Login name and password, i write my Windows Login username and password
but in console it says
[15:00:47] SmartFTP v2.0.999.5
[15:00:47] Resolving host name "ftp.myhost.com"
[15:00:47] Connecting to 208.255.95.204 Port: 21
[15:00:47] Connected to ftp.myhost.com.
and after some time
[15:01:09] Cannot login waiting to retry (30s)...
[15:01:09] Server closed connection

and i am hosting my FTP in my Own pc
using Internet Information Services
:s

#5 eyebex

eyebex
  • Licensed User
  • 1860 posts
  • Gender:
    Male

Posted 06 November 2006 - 03:30 PM

"ftp.myhost.com" is a globally (world wide) valid domain name. If you have not registered that domain name, you cannot use it. If you just want to access the server that is running on the same machine the client is running on, you can use "localhost" as the host name.

CHMOD is not available with IIS, as there is no CHMOD command on Windows. Simply skip executing it.

#6 faiq

faiq
  • Members
  • 7 posts

Posted 06 November 2006 - 05:03 PM

"ftp.myhost.com" is a globally (world wide) valid domain name. If you have not registered that domain name, you cannot use it. If you just want to access the server that is running on the same machine the client is running on, you can use "localhost" as the host name.

CHMOD is not available with IIS, as there is no CHMOD command on Windows. Simply skip executing it.

so bex what should i do then? use any Webhosting website or is there any other way on MY pc :S

#7 faiq

faiq
  • Members
  • 7 posts

Posted 06 November 2006 - 05:50 PM

actually i hv downloaded Phpbb forums ... and i am trying to make my own forums...
i saw in http://www.phpbb.com...port/tutorials/ the first video "Installing PhpBB"
he did that Permission thingy
but i am getting the SQL errors....and i cant make it
this error:

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'faiq_faiq'@'localhost' (using password: YES) in ~:\Program Files\wamp\www\Forums\db\mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in D:\Program Files\wamp\www\Forums\db\mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in D:\Program Files\wamp\www\Forums\db\mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database

now i am really damn confused...

#8 Zaid

Zaid
  • Members
  • 1 posts

Posted 22 November 2006 - 01:27 PM

Tell the server's admin to enable the CHMOD extension to the SITE command.



I haved talk toadmin to enable CHMOD extension to the SITE command, but they have replied me lke this:

Please note that due to default security restrictions on Windows 2003 and HELM
combination CHMOD extensions are no longer available. They are neither required
for FTP connections.

So now what should I do? <_<

#9 Aokromes

Aokromes

    Entity From Outer Space

  • Administrators
  • 1519 posts
  • Gender:
    Male
  • Location:
    Vitoria-Gasteiz Beyond Stargate Network ;)

Posted 22 November 2006 - 07:00 PM

I haved talk toadmin to enable CHMOD extension to the SITE command, but they have replied me lke this:

Please note that due to default security restrictions on Windows 2003 and HELM
combination CHMOD extensions are no longer available. They are neither required
for FTP connections.

So now what should I do? <_<


Simply ignore it, a windows server don't needs chmod.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users