Jump to content


Photo

Error 15 Invalid Reply


  • Please log in to reply
1 reply to this topic

#1 Lucky Ncube

Lucky Ncube
  • Members
  • 13 posts

Posted 02 October 2006 - 05:47 PM

Hi

Now its seems to be connecting fine but when it try to upload the file I get Invalid reply. see the log below
[20061002 17:45:23] SmartFTP FTP Library v1.5.8.30
[20061002 17:45:23] Resolving host name "vwix.dhs.ca.gov"
[20061002 17:45:23] Connecting to 134.186.44.120 Port: 21
[20061002 17:45:23] Connected to vwix.dhs.ca.gov.
[20061002 17:45:25] 220-FTPSECRE IBM FTP CS V1R4 at MVSSY1.TEALE.CA.GOV, 17:45:07 on 2006-10-02.
[20061002 17:45:25] 220 Connection will not timeout.
[20061002 17:45:25] AUTH TLS
[20061002 17:45:27] 234 Security environment established - ready for negotiation
[20061002 17:45:27] Connected. Exchanging encryption keys...
[20061002 17:45:28] Session Cipher: 128 bit RC4
[20061002 17:45:28] TLS encrypted session established.
[20061002 17:45:28] PBSZ 0
[20061002 17:45:29] 200 Protection buffer size accepted
[20061002 17:45:29] USER ***
[20061002 17:45:30] 331 Send password please.
[20061002 17:45:30] PASS ****
[20061002 17:45:30] 230 HD02461B is logged on. Working directory is "HD02461B.".
[20061002 17:45:30] SYST
[20061002 17:45:31] 215 MVS is the operating system of this server. FTP Server is running on z/OS.
[20061002 17:45:31] Detected Server Type: MVS
[20061002 17:45:31] FEAT
[20061002 17:45:32] 211- Extensions supported
[20061002 17:45:32] SIZE
[20061002 17:45:32] AUTH TLS
[20061002 17:45:32] PBSZ
[20061002 17:45:32] PROT
[20061002 17:45:32] 211 End
[20061002 17:45:32] TYPE I
[20061002 17:45:33] 200 Representation type is Image
[20061002 17:45:33] REST 0
[20061002 17:45:34] 504 Restart not allowed with active security mechanism
[20061002 17:45:34] PWD
[20061002 17:45:34] 257 "'HD02461B.'" is working directory.
[20061002 17:45:34] SITE LRECL=11 BLOCKSIZE=4400 RECFM=FB
[20061002 17:45:35] 200 SITE command was accepted
[20061002 17:45:35] TYPE A
[20061002 17:45:36] 200 Representation type is Ascii NonPrint
[20061002 17:45:36] PROT P
[20061002 17:45:36] 200 Data connection protection set to private
[20061002 17:45:36] PASV
[20061002 17:45:37] 227 Entering Passive Mode (134,187,51,1,196,190)
[20061002 17:45:37] Opening data connection to 134.186.44.120 Port: 50366
[20061002 17:45:37] STOR HD02461B..d06102.t194535.r1302113
[20061002 17:45:37] 501 Invalid data set name "HD02461B..d06102.t194535.r1302113". Use MVS Dsname conventions.
[20061002 17:45:37] Client closed the connection.

Please help if you can

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 02 October 2006 - 06:44 PM

Hello ..

The MVS server doesn't like the filename you are using for the STOR command:
[20061002 17:45:37] STOR HD02461B..d06102.t194535.r1302113

Regards,
-Mat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users