Jump to content


Photo

550 filename.ext: The system cannot find the file specified.


  • Please log in to reply
6 replies to this topic

#1 bswanson

bswanson
  • Members
  • 4 posts

Posted 27 January 2006 - 05:53 PM

Using V1.5.991, I have two windows open, one for the source FTP server and one for the target FTP server. Both are logged on successfully. When I attempt to copy a folder by dragging it to the target, the target server reports 550 errors: "The system cannont find the file specified. All files for which the error is reported exist and are valid in the source location.

I have not yet made any changes to the default settings.

I would very much appreciate your help. Thank you.

Here is a sample of the target server's log after the transfer attempt:

TYPE 200
Type set to I.
SIZE Assignment 01.doc
550 Assignment 01.doc: The system cannot find the file specified.
SIZE Assignment 01.pdf
550 Assignment 01.pdf: The system cannot find the file specified.
SIZE Assignment 02.doc
550 Assignment 02.doc: The system cannot find the file specified.
SIZE Assignment 03.doc
550 Assignment 03.doc: The system cannot find the file specified.
SIZE Assignment 04.doc
550 Assignment 04.doc: The system cannot find the file specified.
SIZE Assignment 05.doc
550 Assignment 05.doc: The system cannot find the file specified.

#2 OutCell

OutCell
  • Members
  • 12 posts

Posted 27 January 2006 - 06:18 PM

Using V1.5.991, I have two windows open, one for the source FTP server and one for the target FTP server. Both are logged on successfully. When I attempt to copy a folder by dragging it to the target, the target server reports 550 errors: "The system cannont find the file specified. All files for which the error is reported exist and are valid in the source location.

I have not yet made any changes to the default settings.

I would very much appreciate your help. Thank you.

Here is a sample of the target server's log after the transfer attempt:

TYPE 200
Type set to I.
SIZE Assignment 01.doc
550 Assignment 01.doc: The system cannot find the file specified.
SIZE Assignment 01.pdf
550 Assignment 01.pdf: The system cannot find the file specified.
SIZE Assignment 02.doc
550 Assignment 02.doc: The system cannot find the file specified.
SIZE Assignment 03.doc
550 Assignment 03.doc: The system cannot find the file specified.
SIZE Assignment 04.doc
550 Assignment 04.doc: The system cannot find the file specified.
SIZE Assignment 05.doc
550 Assignment 05.doc: The system cannot find the file specified.


Hi,

I think it might be because of shortcuts. Is the folder containing the files is a shortcut? If yes, then try to go to the exact location (No shortcut folder) and upload them.. If not, i must be locked somehow or something..

Hope it helps..

#3 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 27 January 2006 - 06:29 PM

Try with version 2.0 and post the complete logs and system information if you should have any more problems.

-Mat

#4 bswanson

bswanson
  • Members
  • 4 posts

Posted 27 January 2006 - 07:33 PM

Hi,

I think it might be because of shortcuts. Is the folder containing the files is a shortcut? If yes, then try to go to the exact location (No shortcut folder) and upload them.. If not, i must be locked somehow or something..

Hope it helps..


Thanks for the response and idea. However, the actual folders appear in the window, so there are no shortcuts involved. I can check into "locking" of one sort or another with the server administrator. One thought I had (have no idea if I'm even close to right on this) is timing. I noticed some timing settings. Could one of them be a factor?

Try with version 2.0 and post the complete logs and system information if you should have any more problems.

-Mat


Mat,

OK - will follow through as you suggest.

Bruce

#5 bswanson

bswanson
  • Members
  • 4 posts

Posted 27 January 2006 - 09:35 PM

Thanks for the response and idea. However, the actual folders appear in the window, so there are no shortcuts involved. I can check into "locking" of one sort or another with the server administrator. One thought I had (have no idea if I'm even close to right on this) is timing. I noticed some timing settings. Could one of them be a factor?
Mat,

OK - will follow through as you suggest.

Bruce




OK - loaded V 2.0, and the symptoms have changed, but not much. I still get the "System cannot find the file specified" message from the target server.

Here are the log contents from both servers after the transfer attempt. Any help will be appreciated.

Bruce

log from the source server:

[14:29:42] CWD /TMRdropbox/L510 Semantics and Prag
[14:29:42] 250 CWD command successful.
[14:29:42] PWD
[14:29:43] 257 "/TMRdropbox/L510 Semantics and Prag" is current directory.
[14:29:43] PASV
[14:29:43] 227 Entering Passive Mode (208,145,80,1,6,240).
[14:29:43] Opening data connection to 208.145.80.1 Port: 1776
[14:29:43] LIST -aL
[14:29:44] 125 Data connection already open; Transfer starting.
[14:29:44] 150 bytes transferred. (533 bytes/s) (281 ms)
[14:29:44] 226 Transfer complete.
[14:29:44] CWD /TMRdropbox/L510 Semantics and Prag/Gene Casad's
[14:29:44] 250 CWD command successful.
[14:29:44] PWD
[14:29:44] 257 "/TMRdropbox/L510 Semantics and Prag/Gene Casad's" is current directory.
[14:29:44] PASV
[14:29:44] 227 Entering Passive Mode (208,145,80,1,6,245).
[14:29:44] Opening data connection to 208.145.80.1 Port: 1781
[14:29:44] LIST -aL
[14:29:45] 125 Data connection already open; Transfer starting.
[14:29:45] 193 bytes transferred. (1.72 KB/s) (109 ms)
[14:29:45] 226 Transfer complete.
[14:29:45] TYPE I
[14:29:45] 200 Type set to I.
[14:29:45] SIZE Semantics II 05 Schedule.doc
[14:29:45] 213 66048
[14:29:46] PASV
[14:29:46] 227 Entering Passive Mode (208,145,80,1,6,247).
[14:29:46] RETR Semantics II 05 Schedule.doc
[14:29:58] 425 Can't open data connection.
[14:30:07] Transfer failed.

Here is the log from the target server:

[14:29:44] MKD /TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag
[14:29:44] 257 "/TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag" directory created.
[14:29:44] CWD /TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag
[14:29:44] 250 CWD command successful.
[14:29:44] PWD
[14:29:44] 257 "/TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag" is current directory.
[14:29:45] MKD /TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag/Gene Casad's
[14:29:45] 257 "/TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag/Gene Casad's" directory created.
[14:29:45] CWD /TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag/Gene Casad's
[14:29:45] 250 CWD command successful.
[14:29:45] PWD
[14:29:45] 257 "/TMR/REPOSITORY/- COURSES/English/North Dakota SIL/2005/L510 Semantics and Prag/Gene Casad's" is current directory.
[14:29:45] TYPE A
[14:29:45] 200 Type set to A.
[14:29:45] PASV
[14:29:45] 227 Entering Passive Mode (208,145,80,1,6,246).
[14:29:45] Opening data connection to 208.145.80.1 Port: 1782
[14:29:45] LIST -aL
[14:29:46] 125 Data connection already open; Transfer starting.
[14:29:46] 0 bytes transferred. (0 bytes/s) (78 ms)
[14:29:46] 226 Transfer complete.
[14:29:46] TYPE I
[14:29:46] 200 Type set to I.
[14:29:46] SIZE Semantics II 05 Schedule.doc
[14:29:46] 550 Semantics II 05 Schedule.doc: The system cannot find the file specified.
[14:29:46] PORT 208,145,80,1,6,247
[14:29:46] 200 PORT command successful.
[14:29:46] STOR Semantics II 05 Schedule.doc
[14:29:46] 150 Opening BINARY mode data connection for Semantics II 05 Schedule.doc.
[14:29:58] ABOR
[14:30:07] 425 Can't open data connection.
[14:30:07] Transfer failed.
[14:30:08] 225 ABOR command successful.

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 27 January 2006 - 11:21 PM

You can ignore the "550 filename.ext: The system cannot find the file specified." message because it's no "real" error.
The log simply shows that your attempt to transfer a file from one to another server failed.
-Mat

#7 bswanson

bswanson
  • Members
  • 4 posts

Posted 28 January 2006 - 07:10 PM

You can ignore the "550 filename.ext: The system cannot find the file specified." message because it's no "real" error.
The log simply shows that your attempt to transfer a file from one to another server failed.
-Mat



Mat,

That's what I'm trying to do with SmartFTP. My work requires me to transfer folders/files from one server to another. I need to take files people drop in a "dropbox" on one server and transfer them to the live "repository" on the other server. I would like to do this using SmartFTP without going through the interim step of transferring everything from the server to my client machine, then back out to the other server. How can I get past the 550 messages that indicate my transfer failed?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users