Jump to content


Photo

A connection attempt failed because the connected party did not properly respond


  • Please log in to reply
7 replies to this topic

#1 Pankaj

Pankaj
  • Members
  • 1 posts

Posted 29 December 2005 - 01:34 PM

Connecting to 207.44.242.54 Port: 21
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Cannot login waiting to retry (30s)...
Client closed the connection.
Active Help: http://www.smartftp....kb/index.php/58

Please any suggestion why this happening.? Where it would be problem? when I tried to access this website on my pc it is also giving timeout error while opening website. What would be the possible cause for same. AS it is only website I facing the problem. Other all websites are working fine.

Edited by Pankaj, 29 December 2005 - 01:37 PM.


#2 Aokromes

Aokromes

    Entity From Outer Space

  • Root Admin
  • 1519 posts
  • Gender:
    Male
  • Location:
    Vitoria-Gasteiz Beyond Stargate Network ;)

Posted 30 December 2005 - 03:49 AM

Hi, try to raise connection timeout to 120s.

#3 Beatlemanic

Beatlemanic
  • Members
  • 1 posts

Posted 23 January 2006 - 09:50 AM

Hi,

I'm also getting this error, but increasing timeout to 120 seconds didn't fix it.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 23 January 2006 - 10:38 PM

Reading the error message, searching the forum, etc would help you to get the problem solved:
http://www.smartftp....kb/index.php/58

Regards,
SmartFTP

#5 Peggle

Peggle
  • Members
  • 2 posts

Posted 10 June 2006 - 04:51 PM

I have Norton internet security suite and I have read the error message; I can action the part about the firewall although not the part about the anitvirus. Either way diabling the antivirus does not allow me to connect, disabling the internet suite does; obviously not a pragmatic solution. The connection is then seemingly dropped.

[17:47:14] 230 == Connected ==
[17:47:14] SYST
[17:47:14] 215 UNIX Type: L8
[17:47:14] TYPE I
[17:47:14] 200 Type set to I.
[17:47:14] REST 0
[17:47:14] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[17:47:14] PWD
[17:47:14] 257 "/" is current directory.
[17:47:14] TYPE A
[17:47:14] 200 Type set to A.
[17:47:14] PASV
[17:47:14] 227 Entering Passive Mode (193,252,158,112,13,110).
[17:47:14] Opening data connection to 193.252.158.112 Port: 3438
[17:47:14] LIST -aL
[17:47:36] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Any input would be appreciated

#6 Paul Gurhy

Paul Gurhy
  • Members
  • 2 posts

Posted 10 August 2006 - 10:25 PM

I have same problem ere had it long time now, when ever I upload or down load it works fine and fast, but now and again it decides to drop on me and give that error

A connection attempt failed because the connected party did not properly respond.

U have the windows firewall disables as always and still have the trouble, I have avast antivirus with firewall built in, I disabled avast still had trouble.

my webmaster keeps insisting is my ISP but I know its not, as this seems to work perfectly on another server just uploading php and images never drops on me

So whats wrong?

need to get this sorted as I am getting ready to start my own business but this is slowing me down

#7 bradman

bradman
  • Members
  • 1 posts

Posted 24 September 2008 - 10:10 PM

Reading the error message, searching the forum, etc would help you to get the problem solved:
http://www.smartftp....kb/index.php/58

Regards,
SmartFTP


True; unless the solution is not listed in your article.

I started experiencing the same issue as everyone else who posted here and my problem turned out to be our company firewall. We recently tightened down the firewall rules for access to our ftp server to only allow connections to ports 21 and 990 (SSL). That caused the issue we have all been seeing and posting about. Loosening up the rules to allow connections to any port made the problem disappear.

Our next step is to determine what ports besides 21 and 990 need to be opened, then block access to the remainder.

If any of you are behind a corporate firewall, talk to your system administrators and they should be able to tweak the rules accordingly.

Edited by bradman, 24 September 2008 - 10:11 PM.


#8 Paul Gurhy

Paul Gurhy
  • Members
  • 2 posts

Posted 24 September 2008 - 11:04 PM

LoL, If this forum never told me u sent a message on here I would of neven noticed hehe,

I sorted mine out long time ago, I just changed my internet service provider to aol and this fixed my problem.

any way thats very good advice of yours :(
prob woulda helped at the time but who knows, should deffo help others in 1 way or another




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users