Knowledge Base

Home > Program Errors > Illegal instruction

Created 23 Jul 2013
Modified 18 Feb 2014

Article 2673

Illegal instruction

Problem

The latest version of SmartFTP requires a CPU with the SSE2 instructions set.

Solution

  1. Install SmartFTP on a computer with a CPU supporting the SSE2 instructions set. SSE2 support is available in the following CPUs:
    • Intel Pentium 4 or higher (All Intel processors released in 2003 or after)
    • AMD Athlon 64 or higher (All AMD processors released after 2003)
  2. Windows Update: Install the latest service packet for your operating system and all available updates

Keywords
sse2