Knowledge Base

Home > Problems > Backup file not recognized

Created 28 Sep 2007
Modified 28 Sep 2007
Hits 7319

Print Print Article

File Article 2592

Backup file not recognized

Problem
The backup archive (.zip) cannot be restored with the Backup Tool.

Cause
The backup file is not recognized by the Backup Tool. For example it is not possible to restore a backup created with version 1.x in version 2.5.

Solution
Install the latest version of SmartFTP on the computer you want to make the backup. Then you can restore the backup file on the new computer. If you do not have access to the computer with the backup anymore you can extract the files from the backup archive manually.

Important: There was a bug with SmartFTP up to version 2.5.1006.44 which caused that backup files created with the client could not be restored with the Backup Tool.

Keywords
backup, restore

Related Articles


Please choose 1 to 5 whether this article solves your problem.

1 No Help at all

5 Problem Solved

What do you think about this topic? Send feedback!