Jump to content


Photo

Connnects but then cant't stay connected


  • Please log in to reply
5 replies to this topic

#1 explus

explus
  • Members
  • 1 posts

Posted 01 December 2006 - 04:14 PM

Hello, Group;

This is the result I see when trying to upload files to this server.

Any idea as to what is the problem and if there is a solution?

Am able to get files up by using a simple FTP client from Coffee Cup software.

[09:46:22] SmartFTP v2.0.1000.2
[09:46:22] Resolving host name "ftp.transtarcorp.com"
[09:46:22] Connecting to 72.240.5.51 Port: 21
[09:46:22] Connected to ftp.transtarcorp.com.
[09:46:22] 220-Serv-U FTP Server v6.3 for WinSock ready...
[09:46:22] 220-******************************************************
[09:46:22] 220-*
[09:46:22] 220-* Welcome to the Buckeye Access FTP server
[09:46:22] 220-*
[09:46:22] 220-*
[09:46:22] 220-* Please note -
[09:46:22] 220-*
[09:46:22] 220-* This server is to be used by Buckeye Access
[09:46:22] 220-* web site hosting customers and/or their agents.
[09:46:22] 220-* Unauthorized use of this server by anyone else
[09:46:22] 220-* is unlawful. All unauthorized usage of this
[09:46:22] 220-* server will be pursued to the fullest legal
[09:46:22] 220-* extent. Inquiries about this server should be
[09:46:22] 220-* directed to webmaster@buckeye-access.com
[09:46:22] 220-*
[09:46:22] 220-******************************************************
[09:46:22] 220-
[09:46:22] 220-Today's date: Friday 01 December, 2006
[09:46:22] 220-Current local time: 09:46:19
[09:46:22] 220
[09:46:22] USER transtarcorp
[09:46:22] 331 User name okay, need password.
[09:46:22] PASS (hidden)
[09:46:22] 230-******************************************************
[09:46:22] 230-*
[09:46:22] 230-* Welcome! You are logged into the FTP server for ...
[09:46:22] 230-*
[09:46:22] 230-* transtarcorp.com
[09:46:22] 230-*
[09:46:22] 230-* ... Hosted by Buckeye Access
[09:46:22] 230-*
[09:46:22] 230-******************************************************
[09:46:22] 230-
[09:46:22] 230-Space Available: 512000 KB
[09:46:22] 230-Space Used: 4952 KB
[09:46:22] 230-Space Remaining: 507047 KB
[09:46:22] 230-
[09:46:22] 230-Current server date: Friday 01 December, 2006
[09:46:22] 230-Current server time: 09:46:19
[09:46:22] 230-
[09:46:22] 230 User logged in, proceed.
[09:46:22] SYST
[09:46:22] 215 UNIX Type: L8
[09:46:22] Detected Server Type: UNIX
[09:46:22] FEAT
[09:46:23] 211-Extension supported
[09:46:23] AUTH TLS
[09:46:23] SSCN
[09:46:23] PBSZ
[09:46:23] PROT
[09:46:23] CCC
[09:46:23] CLNT
[09:46:23] MDTM
[09:46:23] MDTM YYYYMMDDHHMMSS[+-TZ];filename
[09:46:23] SIZE
[09:46:23] SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
[09:46:23] REST STREAM
[09:46:23] XCRC filename;start;end
[09:46:23] MODE Z
[09:46:23] MLST Type*;Size*;Create;Modify*;Win32.ea*;
[09:46:23] 211 End
[09:46:23] Detected Server Software: Serv-U 5.x/6.x
[09:46:23] CLNT SmartFTP 2.0.1000
[09:46:23] 500 'CLNT': command not understood by proxy
[09:46:23] PWD
[09:46:23] 257 "/" is current directory.
[09:46:23] TYPE A
[09:46:23] 200 Type set to A.
[09:46:23] MODE Z
[09:46:23] 200 MODE Z ok.
[09:46:23] PASV
[09:46:23] 227 Entering Passive Mode (72,240,5,51,145,44)
[09:46:23] Opening data connection to 72.240.5.51 Port: 37164
[09:46:23] MLSD
[09:46:23] 500 'MLSD': command not understood by proxy
[09:46:23] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
[09:46:26] PORT 192,168,1,100,18,190


Thanks for considering my question.

Regards,

Joe Fisher
Exhibitry Plus
Toledo, Ohio

#2 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 01 December 2006 - 10:47 PM

Disable the [x] Use MLST/MLSD option in the global or favorite item settings.

-Mat

#3 OldsPJ

OldsPJ
  • Members
  • 2 posts

Posted 15 March 2007 - 09:43 PM

Hi,

I am having the same problem. When I try to connect this is what I see...


[17:38:38] SmartFTP v2.0.1002.2
[17:38:38] Resolving host name "members.bex.net"
[17:38:38] Connecting to 72.240.1.103 Port: 21
[17:38:38] Connected to members.bex.net.
[17:38:38] 220 Serv-U FTP Server v6.3 for WinSock ready...
[17:38:38] USER graverob
[17:38:38] 331 User name okay, need password.
[17:38:38] PASS (hidden)
[17:38:38] 230 User logged in, proceed.
[17:38:38] SYST
[17:38:38] 215 UNIX Type: L8
[17:38:38] Detected Server Type: UNIX
[17:38:38] FEAT
[17:38:39] 211-Extension supported
[17:38:39] AUTH TLS
[17:38:39] SSCN
[17:38:39] PBSZ
[17:38:39] PROT
[17:38:39] CCC
[17:38:39] CLNT
[17:38:39] MDTM
[17:38:39] MDTM YYYYMMDDHHMMSS[+-TZ];filename
[17:38:39] SIZE
[17:38:39] SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
[17:38:39] REST STREAM
[17:38:39] XCRC filename;start;end
[17:38:39] MODE Z
[17:38:39] MLST Type*;Size*;Create;Modify*;Win32.ea*;
[17:38:39] 211 End
[17:38:39] Detected Server Software: Serv-U 5.x/6.x
[17:38:39] CLNT SmartFTP 2.0.1002
[17:38:39] 500 'CLNT': command not understood by proxy
[17:38:39] PWD
[17:38:39] 257 "/" is current directory.
[17:38:39] TYPE A
[17:38:39] 200 Type set to A.
[17:38:39] MODE Z
[17:38:39] 200 MODE Z ok.
[17:38:39] PASV
[17:38:39] 227 Entering Passive Mode (72,240,1,103,71,51)
[17:38:39] Opening data connection to 72.240.1.103 Port: 18227
[17:38:39] MLSD
[17:38:39] 500 'MLSD': command not understood by proxy
[17:38:39] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
[17:38:39] PORT 192,168,1,101,5,133
[17:38:39] 200 PORT Command successful.
[17:38:39] MLSD
[17:38:39] 500 'MLSD': command not understood by proxy
[17:39:29] NOOP
[17:39:29] 200 Command okay.
[17:40:19] NOOP
[17:40:19] 200 Command okay.
[17:41:10] NOOP
[17:41:10] 200 Command okay.
[17:42:01] NOOP
[17:42:01] 200 Command okay.
[17:42:22] PASV
[17:42:22] 227 Entering Passive Mode (72,240,1,103,71,141)
[17:42:22] Opening data connection to 72.240.1.103 Port: 18317
[17:42:22] MLSD
[17:42:22] 500 'MLSD': command not understood by proxy



Eventually it closes the connection.

How do I fix this?

Thanks,
Paula

#4 eyebex

eyebex
  • Licensed User
  • 1860 posts
  • Gender:
    Male

Posted 15 March 2007 - 10:36 PM

How do I fix this?

By following mb's instructions above ...

#5 OldsPJ

OldsPJ
  • Members
  • 2 posts

Posted 16 March 2007 - 03:47 PM

By following mb's instructions above ...



mb's instructions said to "Disable the [x] Use MLST/MLSD option in the global or favorite item settings."

Turns out the MLST/MLSD option was not in either the global or the favorite items settings. After clicking on everything, I finally located it in Tools -> Settings -> Transfer (not any of the subdirectories, but Transfer itself).

I don't know if this makes a difference or not, but I am using SmartFTP Version 2.0.1002

#6 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 16 March 2007 - 04:11 PM

Hello ..

I wrote a short article:
http://www.smartftp....roxy-f2573.html

It applies to the latest SmartFTP version 2.5:
http://www.smartftp....get/SFTPNSI.exe

Regards,
-Mat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users